无忧启动论坛

 找回密码
 注册
搜索
最纯净的「微PE装机优盘」UEPON大师作品系统gho:最纯净好用系统下载站数据恢复、数据保护、视频编辑
Win To Go 极致利器(IXUNCIS固态U盘)无忧启动网成立20周年!广告联系 QQ:184822951 微信:wuyouceo
查看: 2683|回复: 12

【已解决】论坛的上传图片模块有问题吧?

[复制链接]
发表于 2018-6-20 20:49:31 | 显示全部楼层 |阅读模式
本帖最后由 netmjwork 于 2018-6-22 17:35 编辑

以前没有这个问题,明明选择了两个几十K或几百K的图片文件,JPG和PNG都测试了,但就是不能上传,提示“不能上传零字节文件”,实际并不是,请管理员确定下,谢谢!

已确定是系统问题,谢谢!

这个分区没有“已解决”的选项,就不做设置了
发表于 2018-6-20 21:08:00 | 显示全部楼层
是否你使用了中文文件名?改为英文或数字试试。
logo.png

点评

不是的,名称就是 01.jpg 02.jpg ,刚再次确认还是不能上传 是不是最新的规则对权限进行限制了,那也不应该提示 “不能上传零字节文件”啊  详情 回复 发表于 2018-6-21 10:15
俺的那个问题你都还没解决呢.......  详情 回复 发表于 2018-6-20 22:57
回复

使用道具 举报

发表于 2018-6-20 22:57:44 | 显示全部楼层
wuyou 发表于 2018-6-20 21:08
是否你使用了中文文件名?改为英文或数字试试。

俺的那个问题你都还没解决呢.......

回复

使用道具 举报

 楼主| 发表于 2018-6-21 10:15:31 | 显示全部楼层
wuyou 发表于 2018-6-20 21:08
是否你使用了中文文件名?改为英文或数字试试。

不是的,名称就是 01.jpg  02.jpg ,刚再次确认还是不能上传

是不是最新的规则对权限进行限制了,那也不应该提示 “不能上传零字节文件”啊

点评

我试了上传并没有问题。 你可以先试试用我发的图片来上传。 你可以把你的密码发论坛短消息给我,我来测试。  详情 回复 发表于 2018-6-21 15:50
回复

使用道具 举报

发表于 2018-6-21 10:28:22 来自手机 | 显示全部楼层
60ce81cf5c4a2a74.jpg

点评

牛牛........ 你你........ 版务区也灌水??  详情 回复 发表于 2018-6-21 10:56
回复

使用道具 举报

发表于 2018-6-21 10:56:58 | 显示全部楼层

牛牛........

你你........

版务区也灌水??

回复

使用道具 举报

发表于 2018-6-21 11:40:22 来自手机 | 显示全部楼层
明明是证实传图没问题,你才是灌水好不好!
回复

使用道具 举报

发表于 2018-6-21 15:50:25 | 显示全部楼层
netmjwork 发表于 2018-6-21 10:15
不是的,名称就是 01.jpg  02.jpg ,刚再次确认还是不能上传

是不是最新的规则对权限进行限制了,那也 ...

我试了上传并没有问题。
你可以先试试用我发的图片来上传。
你可以把你的密码发论坛短消息给我,我来测试。

点评

奇怪了,不知道是不是系统的问题,放在桌面的图片可以上传成功,但D盘的文件就会提示0字节,实际并不是  详情 回复 发表于 2018-6-21 16:43
回复

使用道具 举报

 楼主| 发表于 2018-6-21 16:43:07 | 显示全部楼层
wuyou 发表于 2018-6-21 15:50
我试了上传并没有问题。
你可以先试试用我发的图片来上传。
你可以把你的密码发论坛短消息给我,我来测 ...


奇怪了,不知道是不是系统的问题(win10 x64),放在桌面的图片可以上传成功,但D盘的文件就会提示0字节,实际并不是
logo.png
12121.png

点评

你把图片文件放在D盘根目录下,再上传,看看会不会有问题。 估计路径中有空格或特殊字符引起的。  详情 回复 发表于 2018-6-21 18:32
估计是路径的事...  详情 回复 发表于 2018-6-21 17:16
回复

使用道具 举报

发表于 2018-6-21 17:16:59 | 显示全部楼层
netmjwork 发表于 2018-6-21 16:43
奇怪了,不知道是不是系统的问题(win10 x64),放在桌面的图片可以上传成功,但D盘的文件就会提示0字 ...

估计是路径的事...
回复

使用道具 举报

发表于 2018-6-21 18:32:33 | 显示全部楼层
netmjwork 发表于 2018-6-21 16:43
奇怪了,不知道是不是系统的问题(win10 x64),放在桌面的图片可以上传成功,但D盘的文件就会提示0字 ...

你把图片文件放在D盘根目录下,再上传,看看会不会有问题。
估计路径中有空格或特殊字符引起的。

点评

换电脑测试,好像上传附件的界面变了,这次成功,等会儿试试原来那台电脑,也可能是系统问题,原来就是在D盘根目录,一直提示0字节  详情 回复 发表于 2018-6-22 17:31
回复

使用道具 举报

 楼主| 发表于 2018-6-22 17:31:18 | 显示全部楼层
本帖最后由 netmjwork 于 2018-6-22 17:33 编辑
wuyou 发表于 2018-6-21 18:32
你把图片文件放在D盘根目录下,再上传,看看会不会有问题。
估计路径中有空格或特殊字符引起的。


换电脑测试,好像上传附件的界面变了,这次成功,等会儿试试原来那台电脑,也可能是系统问题,原来就是在D盘根目录,一直提示0字节

确定是系统的问题,原来那台就是一直提示0字节,桌面路径图片可以传,有些奇怪
2018-06-22_172820.png

点评

看来你这个D盘有点问题。  详情 回复 发表于 2018-6-22 19:04
回复

使用道具 举报

发表于 2018-6-22 19:04:07 | 显示全部楼层
netmjwork 发表于 2018-6-22 17:31
换电脑测试,好像上传附件的界面变了,这次成功,等会儿试试原来那台电脑,也可能是系统问题,原来就是 ...

看来你这个D盘有点问题。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|捐助支持|无忧启动 ( 闽ICP备05002490号-1 )

闽公网安备 35020302032614号

GMT+8, 2021-1-23 08:50

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表