无忧启动论坛

 找回密码
 注册
搜索
最纯净的「微PE装机优盘」UEPON大师作品系统gho:最纯净好用系统下载站数据恢复、数据保护、视频编辑
Win To Go 极致利器(IXUNCIS固态U盘)无忧启动网成立20周年!广告联系 QQ:184822951 微信:wuyouceo
楼主: ddsony

[教程] 用MBROSTool打造BIOS/UEFI多PE+WTG+Linux+凤凰+苹果+存储启动维护盘(2020.11.27更新)

    [复制链接]
发表于 2019-1-5 00:34:04 来自手机 | 显示全部楼层
请问 能不能只装一个wtg然后将它隐藏

点评

贴子已更新,下载MBROSTool6.25最新版即可按教程制作深度隐藏启动的WTG系统!  详情 回复 发表于 2019-1-14 10:31
装多个WTG都没问题,何况一个WTG。主贴里介绍的WTG是半隐藏。 目前MBROSTool新版已经突破WTG系统深度隐藏BIOS/UEFI启动,不久就可以发帖更新,敬请期待。。。。。。  详情 回复 发表于 2019-1-5 08:20
回复

使用道具 举报

 楼主| 发表于 2019-1-5 08:20:18 | 显示全部楼层
zhuzhuman 发表于 2019-1-5 00:34
请问 能不能只装一个wtg然后将它隐藏

装多个WTG都没问题,何况一个WTG。主贴里介绍的WTG是半隐藏。
目前MBROSTool新版已经突破WTG系统深度隐藏BIOS/UEFI启动,不久就可以发帖更新,敬请期待。。。。。。
回复

使用道具 举报

 楼主| 发表于 2019-1-5 08:23:52 | 显示全部楼层
u1u1u1u 发表于 2019-1-4 14:01
老大,你wtg装的win10哪个版本,我按照教程试了N回,每次都是加载了wtg分区后启动菜单就没有了uefi选项。 ...

WTG分区挂载为可见就不能显示UEFI启动项,深度卸载就能显示,比较古怪。
那就将计就计,用深度隐藏的WTG进行UEFI/BIOS启动吧,新版新技术已经突破,这个问题应该马上能解决,敬请期待。。。。。。

点评

老大,我找到解决办法了,格式化的时候不勾选用户区,等加载完wtg分区后再手动把剩下的部分分区。 或者勾选用户分区进行格式化,完成后进入pe把用户分区删除掉再重新建立分区,这样就能出现uefi的启动项了。  详情 回复 发表于 2019-1-5 17:13
好呀,那太好了,非常期待  详情 回复 发表于 2019-1-5 11:50
回复

使用道具 举报

发表于 2019-1-5 11:50:15 | 显示全部楼层
ddsony 发表于 2019-1-5 08:23
WTG分区挂载为可见就不能显示UEFI启动项,深度卸载就能显示,比较古怪。
那就将计就计,用深度隐藏的WTG ...

好呀,那太好了,非常期待
回复

使用道具 举报

发表于 2019-1-5 17:13:03 | 显示全部楼层
ddsony 发表于 2019-1-5 08:23
WTG分区挂载为可见就不能显示UEFI启动项,深度卸载就能显示,比较古怪。
那就将计就计,用深度隐藏的WTG ...

老大,我找到解决办法了,格式化的时候不勾选用户区,等加载完wtg分区后再手动把剩下的部分分区。
或者勾选用户分区进行格式化,完成后进入pe把用户分区删除掉再重新建立分区,这样就能出现uefi的启动项了。

点评

还有这种事?那也应该没区别啊。 你按正常方式勾选用户区格式化后,到【分区管理】里把用户区去掉激活试试,这应该是唯一的差别了。再不行把用户区格式化成其它文件系统试试。  详情 回复 发表于 2019-1-5 17:35
回复

使用道具 举报

 楼主| 发表于 2019-1-5 17:35:41 | 显示全部楼层
u1u1u1u 发表于 2019-1-5 17:13
老大,我找到解决办法了,格式化的时候不勾选用户区,等加载完wtg分区后再手动把剩下的部分分区。
或者 ...

还有这种事?那也应该没区别啊。
你按正常方式勾选用户区格式化后,到【分区管理】里把用户区去掉激活试试,这应该是唯一的差别了。再不行把用户区格式化成其它文件系统试试。

点评

新版本软件什么时候更新呀?好期待  详情 回复 发表于 2019-1-8 22:35
用户分区去激活以前也是做了的,按照你的教程做的,激活wtg分区,去激活用户分区。 倒是没有直接把用户区格式化成其他文件系统过。 不知道还有没有其他bug,等新版本的软件出来了再来尝试一下  详情 回复 发表于 2019-1-5 17:54
回复

使用道具 举报

发表于 2019-1-5 17:54:16 | 显示全部楼层
ddsony 发表于 2019-1-5 17:35
还有这种事?那也应该没区别啊。
你按正常方式勾选用户区格式化后,到【分区管理】里把用户区去掉激活试 ...

用户分区去激活以前也是做了的,按照你的教程做的,激活wtg分区,去激活用户分区。
倒是没有直接把用户区格式化成其他文件系统过。
不知道还有没有其他bug,等新版本的软件出来了再来尝试一下
回复

使用道具 举报

发表于 2019-1-6 08:53:44 | 显示全部楼层
ddsony 发表于 2019-1-5 08:20
装多个WTG都没问题,何况一个WTG。主贴里介绍的WTG是半隐藏。
目前MBROSTool新版已经突破WTG系统深度隐 ...

期待期待!
回复

使用道具 举报

发表于 2019-1-8 22:14:35 来自手机 | 显示全部楼层
谢谢分享,技术贴!!
回复

使用道具 举报

发表于 2019-1-8 22:35:14 | 显示全部楼层
ddsony 发表于 2019-1-5 17:35
还有这种事?那也应该没区别啊。
你按正常方式勾选用户区格式化后,到【分区管理】里把用户区去掉激活试 ...

新版本软件什么时候更新呀?好期待

点评

贴子已更新,下载MBROSTool6.25最新版即可按教程制作深度隐藏启动的WTG系统!  详情 回复 发表于 2019-1-14 10:30
还要进一步测试完善。  详情 回复 发表于 2019-1-9 11:36
回复

使用道具 举报

 楼主| 发表于 2019-1-9 11:36:00 | 显示全部楼层
u1u1u1u 发表于 2019-1-8 22:35
新版本软件什么时候更新呀?好期待

还要进一步测试完善。
回复

使用道具 举报

 楼主| 发表于 2019-1-14 10:30:39 | 显示全部楼层
u1u1u1u 发表于 2019-1-8 22:35
新版本软件什么时候更新呀?好期待

贴子已更新,下载MBROSTool6.25最新版即可按教程制作深度隐藏启动的WTG系统!

点评

还是按照原来的教程操作吗?wtg分区深度隐藏这块怎么操作? 安装好系统之后直接深度卸载吗?  详情 回复 发表于 2019-1-14 11:36
好的,马上去尝鲜  详情 回复 发表于 2019-1-14 11:22
回复

使用道具 举报

 楼主| 发表于 2019-1-14 10:31:33 | 显示全部楼层
zhuzhuman 发表于 2019-1-5 00:34
请问 能不能只装一个wtg然后将它隐藏

贴子已更新,下载MBROSTool6.25最新版即可按教程制作深度隐藏启动的WTG系统!
回复

使用道具 举报

发表于 2019-1-14 11:22:30 | 显示全部楼层
ddsony 发表于 2019-1-14 10:30
贴子已更新,下载MBROSTool6.25最新版即可按教程制作深度隐藏启动的WTG系统!

好的,马上去尝鲜
回复

使用道具 举报

发表于 2019-1-14 11:36:19 | 显示全部楼层
ddsony 发表于 2019-1-14 10:30
贴子已更新,下载MBROSTool6.25最新版即可按教程制作深度隐藏启动的WTG系统!

还是按照原来的教程操作吗?wtg分区深度隐藏这块怎么操作?
安装好系统之后直接深度卸载吗?

点评

按照原教程操作,安装完毕以后深度卸载掉。这一步骤我写漏了。  详情 回复 发表于 2019-1-14 11:44
回复

使用道具 举报

 楼主| 发表于 2019-1-14 11:44:53 | 显示全部楼层
本帖最后由 ddsony 于 2019-1-14 11:48 编辑
u1u1u1u 发表于 2019-1-14 11:36
还是按照原来的教程操作吗?wtg分区深度隐藏这块怎么操作?
安装好系统之后直接深度卸载吗?


按照原教程操作,有些有更新。安装完毕以后深度卸载掉。这一步骤我写漏了。

点评

试过了,深度卸载了wtg分区,wtg系统根本就不能进入了。  详情 回复 发表于 2019-1-14 13:13
回复

使用道具 举报

发表于 2019-1-14 13:13:20 | 显示全部楼层
ddsony 发表于 2019-1-14 11:44
按照原教程操作,有些有更新。安装完毕以后深度卸载掉。这一步骤我写漏了。

试过了,深度卸载了wtg分区,wtg系统根本就不能进入了。

点评

我这里成功安装并深度隐藏启动Windows10x64 1809: 分区管理里不可见,资源浏览器里除了用户区,U盘其他分区都深度隐藏: [attachimg]385741[/attachimg] [attachimg]385742[/attachimg] [attachimg]385  详情 回复 发表于 2019-1-14 14:42
6、深度卸载安装分区后,软件右上角去掉只读,下拉列表框选择挂载安装分区。挂载后左边选择该分区,右键菜单选择【生成快启菜单】。生成完毕后,关闭软件即可。  详情 回复 发表于 2019-1-14 13:36
你再仔细看看我的贴子,刚才有步骤更新和顺序调整。 win10x64 1089 WTG安装成功:  详情 回复 发表于 2019-1-14 13:18
回复

使用道具 举报

 楼主| 发表于 2019-1-14 13:18:58 | 显示全部楼层
本帖最后由 ddsony 于 2019-1-14 13:22 编辑
u1u1u1u 发表于 2019-1-14 13:13
试过了,深度卸载了wtg分区,wtg系统根本就不能进入了。


你再仔细看看我的贴子,刚才有步骤更新和顺序调整。
回复

使用道具 举报

 楼主| 发表于 2019-1-14 13:36:27 | 显示全部楼层
u1u1u1u 发表于 2019-1-14 13:13
试过了,深度卸载了wtg分区,wtg系统根本就不能进入了。

6、深度卸载安装分区后,软件右上角去掉只读,下拉列表框选择挂载安装分区。挂载后左边选择该分区,右键菜单选择【生成快启菜单】。生成完毕后,关闭软件即可。
回复

使用道具 举报

 楼主| 发表于 2019-1-14 14:42:14 | 显示全部楼层
u1u1u1u 发表于 2019-1-14 13:13
试过了,深度卸载了wtg分区,wtg系统根本就不能进入了。


我这里成功安装并深度隐藏启动Windows10x64 1809:

分区管理里不可见,资源浏览器里除了用户区,U盘其他分区都深度隐藏:

1.png

2.png

3.png

深度隐藏启动成功:

4.png

点评

格了几次了,目前还没成功,wtg分区被深度卸载之后就无法进入wtg系统。 [attachimg]385757[/attachimg] 我深度隐藏后,资源管理器里的硬盘显示就是这样的。 [attachimg]385758[/attachimg] 我在生成快启菜单  详情 回复 发表于 2019-1-14 15:21
回复

使用道具 举报

发表于 2019-1-14 15:21:14 | 显示全部楼层
ddsony 发表于 2019-1-14 14:42
我这里成功安装并深度隐藏启动Windows10x64 1809:

分区管理里不可见,资源浏览器里除了用户区,U盘 ...

格了几次了,目前还没成功,wtg分区被深度卸载之后就无法进入wtg系统。
QQ截图20190114151900.jpg

我深度隐藏后,资源管理器里的硬盘显示就是这样的。
QQ截图20190114150724.jpg

我在生成快启菜单的时候没有你的那个提示框
QQ截图20190114152058.jpg

可能又是哪个细节没弄对。

点评

你用的是什么版本? 格式化贴图 没生成快启提示框说明此前格式化WGo分区没成功  详情 回复 发表于 2019-1-14 15:44
回复

使用道具 举报

 楼主| 发表于 2019-1-14 15:44:25 | 显示全部楼层
u1u1u1u 发表于 2019-1-14 15:21
格了几次了,目前还没成功,wtg分区被深度卸载之后就无法进入wtg系统。

你用的是什么版本?
格式化贴图
没生成快启提示框说明此前格式化WGo分区没成功

点评

刚刚看你说的突然发现自己的一个错误,wtg按照之前的方法格式化成ntfs格式了,所以深度卸载之后就不能启动,也不能生成快启菜单。 刚才把wtg分区改成wgo格式,就出现生成菜单的提示框了,然后深度隐藏后也能成功启  详情 回复 发表于 2019-1-14 16:31
回复

使用道具 举报

发表于 2019-1-14 16:31:26 | 显示全部楼层
ddsony 发表于 2019-1-14 15:44
你用的是什么版本?
格式化贴图
没生成快启提示框说明此前格式化WGo分区没成功

刚刚看你说的突然发现自己的一个错误,wtg按照之前的方法格式化成ntfs格式了,所以深度卸载之后就不能启动,也不能生成快启菜单。
刚才把wtg分区改成wgo格式,就出现生成菜单的提示框了,然后深度隐藏后也能成功启动了
我只想说一个字,老大牛X
回复

使用道具 举报

 楼主| 发表于 2019-1-14 16:41:34 | 显示全部楼层
本帖最后由 ddsony 于 2019-1-14 16:42 编辑

现在在你的电脑启动菜单里看看,插上优盘后有没有UEFI字样?有的话就可以UEFI启动WTG了。
另外,安装1809版win10试试,能不能装成功。

点评

是有uefi启动项的,也可以启动wtg了。 [attachimg]385774[/attachimg] 但是有个提示不知道是什么意思 我装的是1803-sep,后面几次是用装好后备份的gho还原的,要不然初始化太费时间。 1809之前是有问题,这  详情 回复 发表于 2019-1-14 16:58
回复

使用道具 举报

发表于 2019-1-14 16:58:19 | 显示全部楼层
ddsony 发表于 2019-1-14 16:41
现在在你的电脑启动菜单里看看,插上优盘后有没有UEFI字样?有的话就可以UEFI启动WTG了。
另外,安装1809 ...

是有uefi启动项的,也可以启动wtg了。

QQ截图20190114165614.jpg
但是有个提示不知道是什么意思

我装的是1803-sep,后面几次是用装好后备份的gho还原的,要不然初始化太费时间。
1809之前是有问题,这次还没试过。等晚上回家我再试试。

点评

boot manager  详情 回复 发表于 2019-1-14 17:20
回复

使用道具 举报

 楼主| 发表于 2019-1-14 17:20:35 来自手机 | 显示全部楼层
本帖最后由 ddsony 于 2019-1-14 17:21 编辑
u1u1u1u  2019-1-14 16:58
uefiwtg




可能是深度隐藏找不到boot manager启动项吧,不用管它了。

点评

昨天下午还能正常安装,晚上回家加上今天上午,死活就是装不成,安装完wtg系统不能进入,用的所有的东西都是昨天一样一样的。 [attachimg]385794[/attachimg]  详情 回复 发表于 2019-1-15 10:58
回复

使用道具 举报

发表于 2019-1-15 10:58:48 | 显示全部楼层
ddsony 发表于 2019-1-14 17:20
可能是深度隐藏找不到boot manager启动项吧,不用管它了。

昨天下午还能正常安装,晚上回家加上今天上午,死活就是装不成,安装完wtg系统不能进入,用的所有的东西都是昨天一样一样的。
QQ截图20190114151900.jpg

点评

注意格式化时尽量关闭杀毒,安装和GHOST恢复前再用系统右键格式化工具快速格式化安装分区一次(NTFS)  详情 回复 发表于 2019-1-15 11:02
win10 1803版?还是用ghost恢复?  详情 回复 发表于 2019-1-15 11:00
回复

使用道具 举报

 楼主| 发表于 2019-1-15 11:00:13 | 显示全部楼层
u1u1u1u 发表于 2019-1-15 10:58
昨天下午还能正常安装,晚上回家加上今天上午,死活就是装不成,安装完wtg系统不能进入,用的所有的东西 ...


win10 1803版?还是用ghost恢复?还是这台电脑?

点评

1803和1809都不行,正常安装和ghost也都不行,昨天在家是win10的本地系统,以为是本地系统不行,今天换回办公室的win7系统也还不行。 按道理说,winnt安装完直接进入wtg应该会进行初始化,并进入桌面,现在就是不能  详情 回复 发表于 2019-1-15 11:05
回复

使用道具 举报

发表于 2019-1-15 11:05:00 | 显示全部楼层
ddsony 发表于 2019-1-15 11:00
win10 1803版?还是用ghost恢复?还是这台电脑?

1803和1809都不行,正常安装和ghost也都不行,昨天在家是win10的本地系统,以为是本地系统不行,今天换回办公室的win7系统也还不行。
按道理说,winnt安装完直接进入wtg应该会进行初始化,并进入桌面,现在就是不能进入桌面

点评

就是不能进入桌面,前面WTG的安装初始化提示都有?比如那个小娜,天涯若比邻什么的都有?  详情 回复 发表于 2019-1-15 11:13
回复

使用道具 举报

 楼主| 发表于 2019-1-15 11:13:38 | 显示全部楼层
u1u1u1u 发表于 2019-1-15 11:05
1803和1809都不行,正常安装和ghost也都不行,昨天在家是win10的本地系统,以为是本地系统不行,今天换回 ...

就是不能进入桌面,前面WTG的安装初始化提示都有?比如那个小娜,天涯若比邻什么的都有?

点评

还到不了天涯若比邻那,感觉好像是引导有问题  详情 回复 发表于 2019-1-15 11:45
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|捐助支持|无忧启动 ( 闽ICP备05002490号-1 )

闽公网安备 35020302032614号

GMT+8, 2020-12-4 01:02

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表