无忧启动论坛

 找回密码
 注册
搜索
系统gho:最纯净好用系统下载站广告联系 微信:wuyouceo QQ:184822951
查看: 1830|回复: 10

求助 Iventyoy 在X86 openwrt路由上如何安装使用

[复制链接]
发表于 2023-12-9 14:37:07 | 显示全部楼层 |阅读模式
本帖最后由 gzdiky 于 2023-12-9 19:15 编辑

有没有视频学习 脚本解压后 sh启动不了的?

就是这样的错误

就是这样的错误
就是这样的错误 权限给到最高了
发表于 2023-12-9 15:10:10 | 显示全部楼层
没看懂你到底想干啥...

----------------------
回复

使用道具 举报

发表于 2023-12-9 15:33:08 | 显示全部楼层
来看看
回复

使用道具 举报

发表于 2023-12-9 16:46:46 | 显示全部楼层
等待有志者出现
回复

使用道具 举报

发表于 2023-12-9 20:48:04 | 显示全部楼层

点评

[attachimg]535443[/attachimg]加了 start 也是一样 加了sudo 出错是因为本来就是高级权限  详情 回复 发表于 2023-12-10 15:44
回复

使用道具 举报

发表于 2023-12-9 21:30:05 | 显示全部楼层
学习学习
回复

使用道具 举报

发表于 2023-12-9 21:37:35 | 显示全部楼层
学学了
回复

使用道具 举报

 楼主| 发表于 2023-12-10 15:44:31 | 显示全部楼层
本帖最后由 gzdiky 于 2023-12-10 15:46 编辑

11.png 加了 start 也是一样 加了sudo 出错是因为本来就是高级权限  是不是还要带-- 什么参数吗? 那些参数我都看不懂乱加也是一样


点评

再重新看了下,应该是busybox不支持gnu coreutils里面的部分参数,busybox里面带的都是精简版  详情 回复 发表于 2023-12-10 15:58
回复

使用道具 举报

发表于 2023-12-10 15:58:45 | 显示全部楼层
gzdiky 发表于 2023-12-10 15:44
加了 start 也是一样 加了sudo 出错是因为本来就是高级权限  是不是还要带-- 什么参数吗? 那些参数我都 ...

再重新看了下,应该是busybox不支持gnu coreutils里面的部分参数,busybox里面带的都是精简版
回复

使用道具 举报

 楼主| 发表于 2023-12-10 17:11:56 | 显示全部楼层
原来是因为这样,那有方法升级一下 busybox吗?

点评

尝试 用 docker然后使用带有coreutils的容器. 或者尝试 opkg list |grep coreutils 说不定有呢? 既然是x86路由.开个kvm也不是问题吧?  详情 回复 发表于 2024-4-18 21:49
回复

使用道具 举报

发表于 2024-4-18 21:49:32 | 显示全部楼层
gzdiky 发表于 2023-12-10 17:11
原来是因为这样,那有方法升级一下 busybox吗?

尝试 用 docker然后使用带有coreutils的容器.
或者尝试 opkg list |grep coreutils
说不定有呢?
既然是x86路由.开个kvm也不是问题吧?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|捐助支持|无忧启动 ( 闽ICP备05002490号-1 )

闽公网安备 35020302032614号

GMT+8, 2024-5-23 05:40

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表